Firefox 3.5.1 disponible

Por ; 16 Jul, 2009.

En Descargas, Navegadores.

firefox

Desde ya puedes actualizar tu Firefox a la versión 3.5.1. Hace unos días se hizo saber que la 3.5 tenía un grave fallo de seguridad y essta actualización resuelve el problema. En resumen, esto es lo que corrige

  • Una vulnerabilidad grave que puede ser usada para ejecutar código e instalar software sin la interacción del usuario, simplemente mientras navega.
  • Falla que permitiría hurtar información o inyectar código en sitios, de nuievo, sinmplemente al navegar.
  • Un número indeterminado de fallas que requieren de una configuración particular, no precisamente alcanzada por azar.

Les recomendamos actualizar lo más pronto posible. Si Firefox no les ha enviado el aviso, vayan a Ayuda/Buscar Actualizaciones y háganlo ustedes mismos. Si no han instalado Firefox y desean hacerlo, la versión 3.5.1 puede bajarse desde este sitio, para las plataformas e idiomas que ustedes gusten y manden.

11 Responses for “Firefox 3.5.1 disponible”

  1. Fernando Martínez says:

    Hidemyass es muy buena te la recomiendo

  2. vicboy77 says:

    ok los probare; probe el hide ip pero ralentiza demasiado la conexion. gracias.

  3. pablopolo says:

    ZoneAlarm es un muy buen firewall y tiene para ocultar IP, hay una versión gratuita.

  4. chris says:

    vicboy 77 la verdad si existen ese tipo de programas, pero la verdad he usado como 3 y ninguno hace lo que promete, ocultar la ip, puedes buscarlos en softonic.com o download.com pero hay gente que escribe comentarios y concuerdan con que no sirven, yo aveces si necesito hacer esto por lo que te recomiendo usar la pagina http://www.hidemyass.com es la unica que me ha servido pero ojo que no funciona en todos los sitios.

  5. vicboy77 says:

    disculpen por salirme del tema pero alguien conoce un programa gratis para ocultar el IP?

  6. chris says:

    en serio pablo? vaya entonces ahora en quien confio?? en chrome?!………..

  7. pablopolo says:

    Chris: ojo que Microsoft recién publicó una vulnerabilidad parecida en su IE

  8. chris says:

    Vaya ke kulero, ni sabia y yo usando FF para todo, quien lo diria, pues ni pedo a actualizarlo y de mientras IE8 la verdad no esta tan mal…… peor se me hace safari 4 en lo de uso de memoria del sistema y se entorpece top sites

  9. pablopolo says:

    Muchas Gracias Alex, justo ayer pedí que actualizaran la zona de descarga y no me di cuenta que había salido la versión 3.5.1.
    Ni hablar, FF el mejor navegador lejos . . . que la basura de IE.
    Saludos.-

  10. No, gracias….

    IE me da mucho mas de lo que necesito.

  11. "Jonas" says:

    ¿Por qué todos los navegadores nuevos tienen ese problema? Los repositorios oficiales de ubuntu aun no actualizan a 3.5

You must be logged in to post a comment Login